[Blindapple] Apple IIGS emulation

Kyle kyle at free2.ml
Thu Aug 19 14:01:29 EDT 2021

I found what is supposed to be a talking Apple IIGS hard disk in the 
Dropbox, but it only boots up and then beeps, giving me a system bell 
about a second after I press any key. I am using the latest MAME version 
0.234 with the apple2gs ROM from their Internet Archive. I modified my 
apple2ee.ini that only had slot assignments, because the GS doesn't 
appear to require a diskii-ng in slot 6. But the problem appears to be 
that it is unable to find my Echo in slot 4. I have tried specifying 
-sl4 echoiiplus on the command line, and have also tried placing the 
Echo in other slots, all to no avail. I can get most DOS3.3 and ProDOS 
floppies to boot, but none of them speak either. The one thing I did get 
mostly working was the SAM disk, but SAM speaks as though he has been 
recorded on the contemporary tape recorder and played back at a high 
speed. Has anyone gotten this disk image or any other disk talking on 
the GS? I should note that I'm specifying the apple2gs driver, which 
loads the 1989 ROM03, although I also tried apple2gsr0 (1986) and 
apple2gsr1 (1987), and none of them saw the Echo.


More information about the BlindApple mailing list